User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: y400/y410p 750m SLI

      
   
  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    9
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0

    y400/y410p 750m SLI

    Hi all. I saw now the 750m ultra bay is available in Lenovo website. It is for the 15'' like y510p. After some research, I found that for 650m version, the GN36(15'') can be fitted in Y400, just some change on the adapter. (Resource:关于Y400安装GN36显卡的问题_笔记本吧_百度贴吧 Though is in Chinese). So I think it should be possible to fit 750m in y400or y410p. But I don't know if the bios of these two supports SLI or not.
    Any suggestions?
    Thanks

  2. #2
    Junior Member
    Join Date
    Nov 2013
    Posts
    9
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Bump.... Help needed.
    Thanks

  3. #3
    Junior Member
    Join Date
    Jun 2013
    Posts
    10
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    3
    One of their agents told me that the ultrabay for the Y400/Y410 will take another two weeks. Better to just wait for that.

  4. #4
    Junior Member
    Join Date
    Jun 2013
    Posts
    10
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    3
    One of their agents told me that the ultrabay for the Y400/Y410 will take another two weeks. Better to just wait for that just to be safe.

  5. #5
    Member
    Join Date
    Apr 2013
    Posts
    73
    Downloads
    0
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4
    All them use the same chasis. Only difference is the bezel between the 14" and 15" models. The track can be taken off as well. Look at my thread "Mix and match SLI".
    Mix and match SLI with ALL Y series GPUs (650m, 750m, 755m) might be possible!

  6. #6
    Junior Member
    Join Date
    Nov 2013
    Posts
    9
    Downloads
    3
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Thanks guys. Yes, I know they are same chassis, that is why I am planning to buy the 750m ultrabay for 15''. But still, do I need to flash bios or vbios, or both?
    THanks

  7. #7
    Junior Member
    Join Date
    Nov 2013
    Posts
    7
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Quote Originally Posted by wenyongzhe View Post
    Thanks guys. Yes, I know they are same chassis, that is why I am planning to buy the 750m ultrabay for 15''. But still, do I need to flash bios or vbios, or both?
    THanks
    I just got my ultrabay but it doesn't seem to work, probably needs to flash the bios.

  8. #8
    Member
    Join Date
    Apr 2013
    Posts
    73
    Downloads
    0
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4
    Quote Originally Posted by wesker1988 View Post
    I just got my ultrabay but it doesn't seem to work, probably needs to flash the bios.
    What problems are you having? Does the system boot up normally? Does the SLI option show up in nvidia control panel?

  9. #9
    Junior Member
    Join Date
    Sep 2013
    Posts
    18
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    3
    Quote Originally Posted by wesker1988 View Post
    I just got my ultrabay but it doesn't seem to work, probably needs to flash the bios.
    I have the GT750M5 as well and tried to use it in my y410p and it doesn't work either. I flashed the latest vbios using a hardware flasher and it didn't show still. Lenovo claims in the Readme file that the vbios is for both y410p and y510p cards. It could be that we both have bad cards, or it might just not work on the y410p in general.

  10. #10
    Junior Member
    Join Date
    Nov 2013
    Location
    Dominican Republic
    Posts
    4
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    So is this possible to buy the 650M gt ultrabay and use it in our y410p? I try contacting their reps and I get mixed answers.... the last one I got was that the ultrabay is never coming out as their description in the page doesn't say it supports SLI.... so.... :/ guess I'll have to mod .

Page 1 of 2 12 LastLast

Similar Threads

  1. Y500 750m Clock VS 750m Ultraybay Clock
    By theagent in forum Lenovo / IBM
    Replies: 3
    Last Post: 06-20-2014, 02:31 PM
  2. Ultrabay graphics for Y400 with GT 750m??
    By Kamnnoriel in forum Lenovo / IBM
    Replies: 15
    Last Post: 01-09-2014, 09:42 PM
  3. Does Y410p supports 1866MHz DDR3 ?
    By 31337x in forum Lenovo / IBM
    Replies: 9
    Last Post: 10-03-2013, 04:31 PM
  4. Lenovo y410p Cpu Upgrade?
    By swimmerstar in forum Lenovo / IBM
    Replies: 10
    Last Post: 10-02-2013, 09:04 PM
  5. Y410p Wifi Whitelist Removal?
    By Neo_1221 in forum Lenovo / IBM
    Replies: 1
    Last Post: 09-19-2013, 11:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Tech|Inferno

Tech|Inferno is a technology site dedicated to bringing you the latest news, reviews and guides for the electronics you love.

Our Promise

The T|I Promise: Very little oversight, freedom of speech, build a knowledgeable community and absolutely no corporate control.

T|I Social Media