User Tag List

Page 46 of 104 FirstFirst ... 3644454647485696 ... LastLast
Results 451 to 460 of 1035

Thread: Alienware Fan Control

      
   
  1. #451
    Senior Member
    Join Date
    Oct 2011
    Posts
    154
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6
    Quote Originally Posted by mw86 View Post
    Yeah is core temp has prob they need to fix... i used core temp years ago now i use hwinfo for fans, temps and even system info... what does core temp even do for you that hwinfo cant... what if you stop using core temp so hwinfo works fine? Just trying to understand... everyone has their own preferences.
    only thing i value core temp is that it works with that cpu gadget thing on the side, i dont have to manually click on hwinfo64 on system tray to bring up that list of windows, instead i could just read cpu usage + memory usage + cpu temp on the corner cause cpu gadget is running.. thats about it.

    also ive got some more problems with shutdown/restart hang. i restarted the computer while hwinfo64 was still midway loading on window startup lol, and restart had a hang just thought let people know.

  2. #452
    More Pixels! mw86's Avatar
    Join Date
    Feb 2011
    Location
    Upstate New York, United States
    Posts
    4,043
    Downloads
    11
    Uploads
    0
    Mentioned
    132 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    19
    Quote Originally Posted by unityole View Post
    only thing i value core temp is that it works with that cpu gadget thing on the side, i dont have to manually click on hwinfo64 on system tray to bring up that list of windows, instead i could just read cpu usage + memory usage + cpu temp on the corner cause cpu gadget is running.. thats about it.

    also ive got some more problems with shutdown/restart hang. i restarted the computer while hwinfo64 was still midway loading on window startup lol, and restart had a hang just thought let people know.
    in future then let HWinfo load then. In that case hwinfo has a desktop gadget too

    seems like that will replace what you mentioned just the same after you install the gadget then in hwinfo go to config and check use hwinfo gadget...

    if you want to try it and see if its better than core temp.... it will solve that other prob you had too of core temp and hwinfo not being compatible etc...
    directions are as follows -do not skip ahead do in order or bsod or crash may occur.

    -go into folder hwinfo is installed
    -dont run as admin... just double click the file HWINFO64 (32 if not on 64bit) the file type says "windows gadget"
    -now a gadget thats empty shows on desktop.
    - Now go into hwinfo to sensor window.
    -hit configure check "enable side bar support"
    -go to each sensor in configure window and select "report value in sidebar"
    -when done hit okay and all values you selected will show in sidebar as long as hwinfo is open... and too my knowledge the gadget stays open until you close it even on restarts.

    example pic here hope it helps.... hwinfo can even adjust how many times a sec info is refreshed so in theory should be more customizable then core temp

    hwinfo-gadget.png
    UnlockM18xBIOS Alienware M18x R1

    Spoiler


  3. #453
    Senior Member
    Join Date
    Oct 2011
    Posts
    154
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6
    Quote Originally Posted by mw86 View Post
    in future then let HWinfo load then. In that case hwinfo has a desktop gadget too

    seems like that will replace what you mentioned just the same after you install the gadget then in hwinfo go to config and check use hwinfo gadget...

    if you want to try it and see if its better than core temp.... it will solve that other prob you had too of core temp and hwinfo not being compatible etc...
    directions are as follows -do not skip ahead do in order or bsod or crash may occur.

    -go into folder hwinfo is installed
    -dont run as admin... just double click the file HWINFO64 (32 if not on 64bit) the file type says "windows gadget"
    -now a gadget thats empty shows on desktop.
    - Now go into hwinfo to sensor window.
    -hit configure check "enable side bar support"
    -go to each sensor in configure window and select "report value in sidebar"
    -when done hit okay and all values you selected will show in sidebar as long as hwinfo is open... and too my knowledge the gadget stays open until you close it even on restarts.

    example pic here hope it helps.... hwinfo can even adjust how many times a sec info is refreshed so in theory should be more customizable then core temp

    Click image for larger version. 

Name:	hwinfo gadget.png 
Views:	24 
Size:	614.9 KB 
ID:	2744
    thx for the help, the gadget came with hwinfo64 is good cause it reads 6990m graphic card unlike most other GPU gadget which doesnt read 6900+ however it doesnt include cpu meter/core temp i think, cause all i get after launching that gadget was a little box says ATI radeon so its only showing GPU temp.
    also a small request if possible, id like to have an option to add increase size of that meter to at least 125 or 150% size, its really really small lol.

  4. #454
    The Mumak Mumak's Avatar
    Join Date
    Feb 2011
    Location
    Plains of Oblivion
    Posts
    590
    Downloads
    0
    Uploads
    0
    Mentioned
    64 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    10
    You're right, the HWiNFO32/64 Gadget is really too simple and has only very basic features.
    I'm looking to extending it, but since I don't have extensive knowledge in this field, I'm rather searching for some 3rd party gadget developers who might want to add HWiNFO32/64 support in their gadgets (it's compeltely free). There are some projects currently, but haven't been finished yet. If you know some 3rd party gadgets that might interface with HWiNFO, feel free to let me know, or ask them directly if they would be interested in such cooperation. I'll gladly offer them support.

  5. #455
    More Pixels! mw86's Avatar
    Join Date
    Feb 2011
    Location
    Upstate New York, United States
    Posts
    4,043
    Downloads
    11
    Uploads
    0
    Mentioned
    132 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    19
    Quote Originally Posted by unityole View Post
    thx for the help, the gadget came with hwinfo64 is good cause it reads 6990m graphic card unlike most other GPU gadget which doesnt read 6900+ however it doesnt include cpu meter/core temp i think, cause all i get after launching that gadget was a little box says ATI radeon so its only showing GPU temp.
    also a small request if possible, id like to have an option to add increase size of that meter to at least 125 or 150% size, its really really small lol.
    lol you didnt follow my instructions is all. go in sensor window.... go to configure... select every single sensor you want and select display on sidebar gadget i showed you in picture... just try again... see what you said isn't there actually is. You can put any sensor you have in sensor window into that gadget. Seriously see in my pic it shows cpu... just try again... no need for core temp as the hwinfo gadget does what you just said it still wont do. just make a check by each sensor you want displayed that all it takes.
    UnlockM18xBIOS Alienware M18x R1

    Spoiler


  6. #456
    Senior Member
    Join Date
    Oct 2011
    Posts
    154
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6
    Quote Originally Posted by mw86 View Post
    lol you didnt follow my instructions is all. go in sensor window.... go to configure... select every single sensor you want and select display on sidebar gadget i showed you in picture... just try again... see what you said isn't there actually is. You can put any sensor you have in sensor window into that gadget. Seriously see in my pic it shows cpu... just try again... no need for core temp as the hwinfo gadget does what you just said it still wont do. just make a check by each sensor you want displayed that all it takes.
    with the options checked, i am still unable to get both gpu temp to show, any ideas?

  7. #457
    More Pixels! mw86's Avatar
    Join Date
    Feb 2011
    Location
    Upstate New York, United States
    Posts
    4,043
    Downloads
    11
    Uploads
    0
    Mentioned
    132 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    19
    you checked the options in config in sensors... but is each sensor you clicked on set like that... every sensor needs to be added manually this way...
    UnlockM18xBIOS Alienware M18x R1

    Spoiler


  8. #458
    Junior Member
    Join Date
    May 2011
    Posts
    15
    Downloads
    0
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Guys, i really need some help.

    Just bought an m11x r3 and the fan profile is the worst i have ever used. Its either off, low or full blast (7000rpm)

    I want to use HWinfo but am getting frequent locks. I am trying to disble different options and have tried different 3 different versions of hwinfo. I can get into HWinfo if the machine is idle and command centre is disabled. But my next issue;

    Whilst in Hwinfo i can set the fans, hoping to be able to set it at a decent level and exit before hwinfo freezes but regardless of the setting i choose (4k 4.5k or 5k) the fan ramps up to 7k and takes approx 3mins to slowly drop down to my desired level.
    Am I doing something wrong? Is there a setting or sensor i have missed?

    I also tried custom auto fan profile and that doesn't seem to correlate to the settings i enter. All in all i am a bit puzzled! Please can you offer some guidance/advice.

    Thanks in advance

  9. #459
    The Mumak Mumak's Avatar
    Join Date
    Feb 2011
    Location
    Plains of Oblivion
    Posts
    590
    Downloads
    0
    Uploads
    0
    Mentioned
    64 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    10
    I don't think you're doing anything wrong.
    After so much time I spent with attempts to control fans on Alienware notebooks, so many tests and feedback (and considering your latest report), my conclusion is that the Compal Embedded Controller is not properly designed. There are bugs inside which cause the automatic fan control not to work as expected and many problems when trying to direct the EC to perform a custom fan setting. The firmware doesn't work properly or causes a malfunction when accessed externally (from HWiNFO).
    All these issues appear only on models designed by Compal. My fan control seems to work flawlessly on other models (like the M15x and M17x-R2) which were designed by a different ODM.
    I'm sorry, but I don't know what more I could do. If my assumptions are correct and the firmware is really buggy, then there's really nothing more I can do here.

    Quote Originally Posted by ninja2000 View Post
    Guys, i really need some help.

    Just bought an m11x r3 and the fan profile is the worst i have ever used. Its either off, low or full blast (7000rpm)

    I want to use HWinfo but am getting frequent locks. I am trying to disble different options and have tried different 3 different versions of hwinfo. I can get into HWinfo if the machine is idle and command centre is disabled. But my next issue;

    Whilst in Hwinfo i can set the fans, hoping to be able to set it at a decent level and exit before hwinfo freezes but regardless of the setting i choose (4k 4.5k or 5k) the fan ramps up to 7k and takes approx 3mins to slowly drop down to my desired level.
    Am I doing something wrong? Is there a setting or sensor i have missed?

    I also tried custom auto fan profile and that doesn't seem to correlate to the settings i enter. All in all i am a bit puzzled! Please can you offer some guidance/advice.

    Thanks in advance

  10. #460
    Junior Member
    Join Date
    May 2011
    Posts
    15
    Downloads
    0
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Hi Mumak,

    Thanks very much for your reply. I really appreciate all your efforts.

    Well if it is bugged on the m11x I will see if I can tinker to make a best compromise solution.

    I realise your software is more about the monitoring than fan control but as there is no way I can leave it running (due to lockups) can you think of another way I can access compal ec fan control (via a command line interface etc)? I am pretty good with coding and would be happy to learn (as I know nothing about accessing the EC currently).

    If that is a no go then I guess I will look at modifying the BIOS or adding a resistor to the fan to reduce max RPMs as my system needs nowhere near 7k rpm on load.

    regards
    ninja2000

Page 46 of 104 FirstFirst ... 3644454647485696 ... LastLast

Similar Threads

  1. Dell 7720 17r fan speed control
    By poshto in forum Dell Inspiron and Dell Studio
    Replies: 5
    Last Post: 04-09-2014, 09:55 AM
  2. Wii usb control
    By Bebetosss in forum Nintendo
    Replies: 1
    Last Post: 03-03-2013, 01:35 PM
  3. HP Notebook Fan Control in HWiNFO32
    By Mumak in forum HWiNFO32/64 Discussion
    Replies: 39
    Last Post: 02-16-2012, 04:14 AM
  4. m18x Fan Control - Any Possibility?
    By debaucher in forum HWiNFO32/64 Discussion
    Replies: 10
    Last Post: 11-16-2011, 03:18 AM
  5. M17X-R1: GPU Fan control?
    By Emery Pearson in forum Alienware M17x / AW 17
    Replies: 3
    Last Post: 08-02-2011, 12:22 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Tech|Inferno

Tech|Inferno is a technology site dedicated to bringing you the latest news, reviews and guides for the electronics you love.

Our Promise

The T|I Promise: Very little oversight, freedom of speech, build a knowledgeable community and absolutely no corporate control.

T|I Social Media