User Tag List

Page 45 of 106 FirstFirst ... 3543444546475595 ... LastLast
Results 441 to 450 of 1060

Thread: Alienware Fan Control

      
   
  1. #441
    Junior Member
    Join Date
    Nov 2011
    Posts
    4
    Downloads
    0
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Hi, I'm one of those owners of the M18x with 6990m's that has been having lots of trouble with fans, this is my first gaming rig so all this catalyst/flashing bios and issues have really taken their told on me; 2 weeks ago I knew nothing about these complexities, anyway --to the point-- Mw86/Mumak could you please tell me how to use Hwinfo64, I have absolutely no idea what all these settings mean, also note I have no idea when the program shutsdown and goes to 0 rpm or any other details like that like: sensory mode or I2C or Compal or persistent mode, mw86 i know you have the same rig, could you tell me everything i need to know to use this properly, settings, details, config, rpms and when to use it and not to use it. Im sorry im such a noob!, but this great program would really fix the only problem i've been having with my pc, and would bring me countless hours of fun. Thanks for your assistance guys, and keep up the excellent work.

    Richard P.

  2. #442
    More Pixels! mw86's Avatar
    Join Date
    Feb 2011
    Location
    Upstate New York, United States
    Posts
    4,143
    Downloads
    11
    Uploads
    0
    Mentioned
    142 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    20
    Quote Originally Posted by Ricardo Pulido View Post
    Hi, I'm one of those owners of the M18x with 6990m's that has been having lots of trouble with fans, this is my first gaming rig so all this catalyst/flashing bios and issues have really taken their told on me; 2 weeks ago I knew nothing about these complexities, anyway --to the point-- Mw86/Mumak could you please tell me how to use Hwinfo64, I have absolutely no idea what all these settings mean, also note I have no idea when the program shutsdown and goes to 0 rpm or any other details like that like: sensory mode or I2C or Compal or persistent mode, mw86 i know you have the same rig, could you tell me everything i need to know to use this properly, settings, details, config, rpms and when to use it and not to use it. Im sorry im such a noob!, but this great program would really fix the only problem i've been having with my pc, and would bring me countless hours of fun. Thanks for your assistance guys, and keep up the excellent work.

    Richard P.
    This is the first time im not going to post a giant reply of the same instructions that are posted all over the hwinfo threads. Read through i've told 3 people the processes involved and how to do it. There no need for me to post it again. Go though this thread its gold. If you need direction then here are important posts to read:

    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control
    Alienware Fan Control

    i
    f you need additional help after reading up i'd be glad to assist you more just reply with quote to the thread so i know...

    Welcome to Tech Inferno Ricardo... i hope you like it here and make it your home...

    hwinfo-2.png

    example
    Last edited by mw86; 11-06-2011 at 12:04 PM.
    UnlockM18xBIOS Alienware 18

    Spoiler


  3. #443
    Senior Member
    Join Date
    Oct 2011
    Posts
    157
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    7
    Quote Originally Posted by Ricardo Pulido View Post
    Hi, I'm one of those owners of the M18x with 6990m's that has been having lots of trouble with fans, this is my first gaming rig so all this catalyst/flashing bios and issues have really taken their told on me; 2 weeks ago I knew nothing about these complexities, anyway --to the point-- Mw86/Mumak could you please tell me how to use Hwinfo64, I have absolutely no idea what all these settings mean, also note I have no idea when the program shutsdown and goes to 0 rpm or any other details like that like: sensory mode or I2C or Compal or persistent mode, mw86 i know you have the same rig, could you tell me everything i need to know to use this properly, settings, details, config, rpms and when to use it and not to use it. Im sorry im such a noob!, but this great program would really fix the only problem i've been having with my pc, and would bring me countless hours of fun. Thanks for your assistance guys, and keep up the excellent work.

    Richard P.
    i have the 6990 xfire too but hwinfo64 will work just fine as long as you dont use sidbar gadget.. uncheck the 2 I2C boxes for auto opening program much faster. manually setting fan speed will only set the rpm of all the fans at that time, it will not auto start itself after restart, use auto custom settings. the problems with fan goes to 0 rpm is with previous version and will most likely not happen in the latest beta 3.89 so there is no worrying. there should be no shutdown hang or explorer.exe error if sidebar gadget box is unchecked.

    command line Hwinfoautomin=1 in hwinfo64.ini as the last line will auto open the fan control value box at window startup and if you have the custom fan profile set up the fan will auto move right after program loads. regards to the sleep/hibernation mode thinging, i havent had time to try it yet but its actually on page 44, mw86 posted couple links for me you should be able to see it!

    again thanks mw86 and mumak for all your help

  4. #444
    Senior Member
    Join Date
    Oct 2011
    Posts
    157
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    7
    a new bug: with persistent driver box checked, while running core temp 0.99.7 version, and sleep resume window, it creates error generated by core temp and the error msg cycles, continue to come out non stop lol. however with that box unchecked, it seems all good.

    im so glad right now the temperature is so cool just like my Asus g74sx, this is such a genius invention and hell of a program, thank you guys so very much! i have faith in alienware once more =D

    @mw86 , it got my fan working!, also i tried the resume from hibernation/sleep, it works with that task scheduler !
    Last edited by unityole; 11-07-2011 at 04:30 AM.

  5. #445
    The Mumak Mumak's Avatar
    Join Date
    Feb 2011
    Location
    Plains of Oblivion
    Posts
    604
    Downloads
    0
    Uploads
    0
    Mentioned
    67 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    11
    Yes, when you use a manual fan speed setting, that value is not remembered for next HWiNFO start.
    I'll check the issue with Sidebar Gadget.
    As for the CoreTemp error message: in case this is a message in CoreTemp, then I can't fix that - the author of CoreTemp should.

  6. #446
    Senior Member
    Join Date
    Oct 2011
    Posts
    157
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    7
    for the resuming part from sleep/close lid, i cant seem to get it to work. i have the task schedular and followed the steps, about 20% of the time fan will kick in from resume/sleep but thats about 1-10 mins after resume, and time varies. the other 80% of the time it just wont work after waiting 20+ mins and got tired of waiting. ive checked the schedular and set it so that if task fails, start every minutes, for up to 10 tries. imo i dont think that would help cause the Hwinfo64 is already running, and i manually ran the program again and doesnt seem to help. only way is to close program, and run it from default. as for now i have the close lid/ sleep disabled, closing lid does nothing. anyone has this problem? or was able to solve it with a different settings of schedular?

  7. #447
    More Pixels! mw86's Avatar
    Join Date
    Feb 2011
    Location
    Upstate New York, United States
    Posts
    4,143
    Downloads
    11
    Uploads
    0
    Mentioned
    142 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    20
    Quote Originally Posted by unityole View Post
    for the resuming part from sleep/close lid, i cant seem to get it to work. i have the task schedular and followed the steps, about 20% of the time fan will kick in from resume/sleep but thats about 1-10 mins after resume, and time varies. the other 80% of the time it just wont work after waiting 20+ mins and got tired of waiting. ive checked the schedular and set it so that if task fails, start every minutes, for up to 10 tries. imo i dont think that would help cause the Hwinfo64 is already running, and i manually ran the program again and doesnt seem to help. only way is to close program, and run it from default. as for now i have the close lid/ sleep disabled, closing lid does nothing. anyone has this problem? or was able to solve it with a different settings of schedular?
    I recommend going to the basic task in task scheduler and going through the settings available... like in actions i deselect do not launch if not on AC power... that will cause the same probs as you mentioned. Also go to the last tab and select what you said the relaunch thing..

    like the two pics below.... let us know if it fixes it please

    untitled.png untitled2.png
    UnlockM18xBIOS Alienware 18

    Spoiler


  8. #448
    Member
    Join Date
    Sep 2011
    Posts
    54
    Downloads
    0
    Uploads
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    7
    Quote Originally Posted by Mumak View Post
    I have checked your dumps and HWiNFO crashes immediately when trying first communication with the EC. This is really strange, beacuse most issues were occuring only randomly and after a certain time. Your case seems to be different. Unfortunately I have no idea why that happens nor how to fix it
    You can only disable the LPC/EC support in order to be able to uses sensors, but in that case you won't have the EC sensors values nor fan control..
    I have no idea why this is but I just discovered that the hang up only happens in debug mode. The program gets past hardware detection just fine when it's not in debug mode. o_O
    I'm trying out 3.90 1430 now. we'll see how this goes

    update: Still hangs after a little while of running fan control
    Last edited by aznpos531; 11-10-2011 at 01:21 PM.

  9. #449
    Senior Member
    Join Date
    Oct 2011
    Posts
    157
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    7
    Quote Originally Posted by mw86 View Post
    I recommend going to the basic task in task scheduler and going through the settings available... like in actions i deselect do not launch if not on AC power... that will cause the same probs as you mentioned. Also go to the last tab and select what you said the relaunch thing..

    like the two pics below.... let us know if it fixes it please

    Click image for larger version. 

Name:	Untitled.png 
Views:	11 
Size:	24.3 KB 
ID:	2699 Click image for larger version. 

Name:	Untitled2.png 
Views:	9 
Size:	29.0 KB 
ID:	2700
    it seems to be the same, althought ive only tested 5 times this timearound. i probably wont be able to use the resume function until core temp sleep resume problem is solved.. keep going error on me

  10. #450
    More Pixels! mw86's Avatar
    Join Date
    Feb 2011
    Location
    Upstate New York, United States
    Posts
    4,143
    Downloads
    11
    Uploads
    0
    Mentioned
    142 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    20
    Yeah is core temp has prob they need to fix... i used core temp years ago now i use hwinfo for fans, temps and even system info... what does core temp even do for you that hwinfo cant... what if you stop using core temp so hwinfo works fine? Just trying to understand... everyone has their own preferences.
    UnlockM18xBIOS Alienware 18

    Spoiler


Page 45 of 106 FirstFirst ... 3543444546475595 ... LastLast

Similar Threads

  1. Dell 7720 17r fan speed control
    By poshto in forum Dell Inspiron and Dell Studio
    Replies: 5
    Last Post: 04-09-2014, 10:55 AM
  2. Wii usb control
    By Bebetosss in forum Nintendo
    Replies: 1
    Last Post: 03-03-2013, 02:35 PM
  3. HP Notebook Fan Control in HWiNFO32
    By Mumak in forum HWiNFO32/64 Discussion
    Replies: 39
    Last Post: 02-16-2012, 05:14 AM
  4. m18x Fan Control - Any Possibility?
    By debaucher in forum HWiNFO32/64 Discussion
    Replies: 10
    Last Post: 11-16-2011, 04:18 AM
  5. M17X-R1: GPU Fan control?
    By Emery Pearson in forum Alienware M17x / AW 17
    Replies: 3
    Last Post: 08-02-2011, 01:22 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Tech|Inferno

Tech|Inferno is a technology site dedicated to bringing you the latest news, reviews and guides for the electronics you love.

Our Promise

The T|I Promise: Very little oversight, freedom of speech, build a knowledgeable community and absolutely no corporate control.

T|I Social Media