User Tag List

Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 111

Thread: [Softmod] AMD 6970m -> FirePro M8900 *UPDATE* 6990m works too!

      
   
  1. #31
    Junior Member
    Join Date
    Sep 2011
    Posts
    22
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    I have done pretty much the same thing with my mobility 5870, i flashed the bios of mine to an firepro 7820.

    And it worked partly, it loaded the firepro drivers automatically and it only gave display on the dvi output and not the internal screen or the HDMI. It also crashed when I went from energy saver to peformance mode (my 5870m is a clevo card and doesnt even have powerplay normally (had to add that with an other brand card's bios :P)
    Image

  2. #32
    Wem? Uns!!! svl7's Avatar
    Join Date
    Mar 2011
    Location
    Switzerland
    Posts
    5,203
    Downloads
    11
    Uploads
    4
    Mentioned
    709 Post(s)
    Tagged
    6 Thread(s)
    Rep Power
    20
    That's interesting, did you use a Clevo FirePro VBIOS? And how did you manage to get rid of the PP issue? Never used a Clevo 5870m, but people reported that it doesn't work with the Dell 5870m VBIOS.
    BIOS / VBIOS modification requests addressed to me need to be posted here: BIOS / VBIOS modification request thread (svl7)

    Alienware M15x | 920xm (ES) | back to 260m | 4 GB 1333 | 300GB Intel 320 SSD | 1080p | Blu ray player |
    - bricked your GPU with a bad VBIOS flash? -> contact me

  3. The Following User Says Thank You to svl7 For This Useful Post:

    liaibo (02-08-2012)

  4. #33
    Junior Member
    Join Date
    Sep 2011
    Posts
    22
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    "And how did you manage to get rid of the PP issue"

    What do you mean by PP issue?, I did completely nothing at all, only thing I did was flash the bios and then it booted.

    I got the vbios from here: http://forum.techinferno.com/alienwa...lashing-2.html

    It didnt seem to work for AssimilatorX in his M17X-R2 with the dell card.

    Maybe there are more differences to the dell cards and clevo cards, because the dell's also clock higher and the clevo cards by default dont have powerplay. (I have also tested 5870m ASUS, MSI, Alienware bios files with my clevo card to enable powerplay correctly but that didnt work either for example the MSI bios did boot and powerplay worked very well but either the DVI or hdmi didnt work, I had to grab the first ever clevo ati bios to get manual powerplay :P)

  5. #34
    Wem? Uns!!! svl7's Avatar
    Join Date
    Mar 2011
    Location
    Switzerland
    Posts
    5,203
    Downloads
    11
    Uploads
    4
    Mentioned
    709 Post(s)
    Tagged
    6 Thread(s)
    Rep Power
    20
    Sorry... with PP I meant powerplay.
    I think even slight differences can make a card better or worse, e.g. sometimes Dell uses better VRAM modules than Clevo, which results in a clearly better VRAM overclockability (e.g. 69xx series) or I can imagine if the card uses higher quality components for the voltage supply circuits it can run more stable at higher clocks.
    BIOS / VBIOS modification requests addressed to me need to be posted here: BIOS / VBIOS modification request thread (svl7)

    Alienware M15x | 920xm (ES) | back to 260m | 4 GB 1333 | 300GB Intel 320 SSD | 1080p | Blu ray player |
    - bricked your GPU with a bad VBIOS flash? -> contact me

  6. #35
    Junior Member
    Join Date
    Sep 2011
    Posts
    22
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Well I did have issue's with powerplay, when I switch from battery saver to balanced it crashes.
    I set my battery saver to 300mhz mem/core at 0.5v (which is stable)
    And balanced was set to default clocks and volt.

    I have no idea what brand bios this is. Its from the thread I posted in my previous message.
    Do dell's/alienware laptops have vga instead of dvi? Because I only had the dvi output working.

  7. #36
    Swad
    Guest
    Greetings. I found this thread while hunting around for information on doing the opposite of what is outlined here. I have a Dell Precision M6600 with a FirePro M8900 and want to see about getting it setup as a 6970M as I really don't have any needs for the CAD functionality, but could use some of the extra gaming horsepower that the 6970M / drivers would allow. Has anyone tried the M8900 --> 6970M move on one of these laptops? If so, I assume the same process outlined in the first thread could be followed? Can't really seem to find any information elsewhere on doing this with one of these Precision M6600 laptops. Also haven't found a 6970M BIOS that would work on one of these laptops.

    Thanks for the information. Good to know that in theory it should at least be possible to do.

    EDIT: Scratch that--just saw the 6790M BIOS posted in the first post.
    Last edited by Swad; 10-27-2011 at 09:06 AM.

  8. #37
    Wem? Uns!!! svl7's Avatar
    Join Date
    Mar 2011
    Location
    Switzerland
    Posts
    5,203
    Downloads
    11
    Uploads
    4
    Mentioned
    709 Post(s)
    Tagged
    6 Thread(s)
    Rep Power
    20
    Honestly, I can't think of a reason why it shouldn't work the other way too... let us now about your success. You might have to mod the drivers in case your system is making use of Optimus, check out the other posts in this thread... for example the M17x r3 had some issues at first.
    BIOS / VBIOS modification requests addressed to me need to be posted here: BIOS / VBIOS modification request thread (svl7)

    Alienware M15x | 920xm (ES) | back to 260m | 4 GB 1333 | 300GB Intel 320 SSD | 1080p | Blu ray player |
    - bricked your GPU with a bad VBIOS flash? -> contact me

  9. #38
    Junior Member
    Join Date
    Aug 2011
    Posts
    15
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6
    Guys !at last, i found it the first openCL "Barts" supported (7820.1 = Firepro m8900 = 6900m series)
    the best / latest driver for ATI desktop/mobility ! 8.92 (the one with catalyst 11.12, leaked version)
    here the screenshot,


    now i can render 3ds max with decent OC without worry about ...overheating the CPU lolz.





    Using VrayRT in 3ds MAX 2012 with GPU openCL render





    Uploaded with ImageShack.us


    Download
    (for those using m8900 and 6900m seriesremember to copy and paste your folder "intel"
    (for example : W76A_inf\Intel => the one from 8.51 driver of 6900m series, for Sandy bridge HD3000) into 8.92 folder "W76A_INF"
    this package don't have them .. so you have to manual do it)


    Read more about VRAY RT and 3ds max

    Enjoy
    Last edited by devillucifer; 10-29-2011 at 12:18 AM.
    • Alienware™M17xR1 • QX9300@3.8Ghz | 8GB-1333 | SLI-GTX280m | 1TB-7200rpm | 1200p
    • Alienware™M17xR3 • 2920XM-ES2@4.7Ghz | FirePro m8900@870@1250mhz | 8GB-HyperX1600@CL7 | 1080p | M4-128GB | 500GB-7200,6300n,HDMI-In
    • Precision™ M6600 Mobile Workstation • i7-2960XM | GTX580m /w optimus enabled | 32GB-RAMDiskFTW | 1080p Multi-Touch/stylus | M4 128GB SATA-III SSD | Intel™Ultimate 6300n

  10. The Following 2 Users Say Thank You to devillucifer For This Useful Post:

    svl7 (10-28-2011)

  11. #39
    Junior Member
    Join Date
    Sep 2011
    Posts
    22
    Downloads
    1
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    My 5870m also works with the latest drivers + vray rt 2

  12. #40
    Junior Member
    Join Date
    Aug 2011
    Posts
    15
    Downloads
    0
    Uploads
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6
    Quote Originally Posted by Chaosstorm View Post
    My 5870m also works with the latest drivers + vray rt 2
    yup firepro 7820m and 5800m series (Cypress) supported long ago, in catalyst 11.5 sdk 2.4
    but not the 6900m series / firepro m8900
    Last edited by devillucifer; 10-29-2011 at 12:20 AM.
    • Alienware™M17xR1 • QX9300@3.8Ghz | 8GB-1333 | SLI-GTX280m | 1TB-7200rpm | 1200p
    • Alienware™M17xR3 • 2920XM-ES2@4.7Ghz | FirePro m8900@870@1250mhz | 8GB-HyperX1600@CL7 | 1080p | M4-128GB | 500GB-7200,6300n,HDMI-In
    • Precision™ M6600 Mobile Workstation • i7-2960XM | GTX580m /w optimus enabled | 32GB-RAMDiskFTW | 1080p Multi-Touch/stylus | M4 128GB SATA-III SSD | Intel™Ultimate 6300n

  13. The Following User Says Thank You to devillucifer For This Useful Post:


Page 4 of 12 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. Replies: 155
    Last Post: Yesterday, 02:27 AM
  2. M6600 firepro m8900 vbios flash to 6970M
    By CamdogXIII in forum Dell Latitude, Vostro, and Precision
    Replies: 3
    Last Post: 12-08-2013, 02:10 PM
  3. Replies: 10
    Last Post: 10-01-2011, 12:14 PM
  4. Replies: 5
    Last Post: 07-20-2011, 12:17 PM
  5. Unable to update the graphic driver of double 6970m in crossfire?
    By Erich86 in forum Alienware M18x / AW 18
    Replies: 12
    Last Post: 07-15-2011, 03:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Tech|Inferno

Tech|Inferno is a technology site dedicated to bringing you the latest news, reviews and guides for the electronics you love.

Our Promise

The T|I Promise: Very little oversight, freedom of speech, build a knowledgeable community and absolutely no corporate control.

T|I Social Media