User Tag List

Results 1 to 3 of 3

Thread: IHISI Flash write error in SMI? Bios update

      
   
  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    1
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0

    IHISI Flash write error in SMI? Bios update

    When i click the BIOS version i want to download it opens insydeflash normally but then it comes up with an error.

    IHISI: Flash write error in SMI!
    SMI Return Code: 0x25

    i downgraded to a08 for no reason, just a test, now when i click on any bios version it comes up with the error..

    i downgraded my bios perfectly earlier and it worked so i dont understand why this wont.. all i want to do is unlock my bios and disable damn hyperthreading so i can play a game.

    Any ideas ? i am pretty computer savvy but try and explain it simply!

  2. #2
    Junior Member
    Join Date
    Feb 2013
    Posts
    1
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Hey, this might not be the best answer but I've just had this problem as well and after a bit of googling I found this on wikipedia, related to SMM, therefore to SMI.

    "By design, the operating system cannot override or disable the SMI. Due to this fact, it is a target for malicious rootkits to reside in."

    Therefore thats the reason why this error occurs when trying to update bios, I think.

    Anyway, after getting the error, my pc restarted and there were no problems at all, seemingly everything went actually right.

    Full link to wiki for more info: System Management Mode - Wikipedia, the free encyclopedia

    Sorry for such a late answer, good luck and have a nice day!

  3. #3
    Junior Member
    Join Date
    Apr 2013
    Posts
    5
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    I got the same error for flashing modded bios, but it worked fine on official bios.

Similar Threads

  1. Replies: 16
    Last Post: 10-16-2014, 06:31 AM
  2. Bios Flash Goes Wrong
    By kvadde in forum Alienware M14x / AW 14
    Replies: 33
    Last Post: 04-09-2014, 05:59 AM
  3. Bios flash gone bad
    By WYLCaRD in forum Alienware M17x / AW 17
    Replies: 3
    Last Post: 12-21-2012, 11:24 AM
  4. M14x r2 bios recovery? (bios flash error)
    By jayssle26 in forum Alienware M14x / AW 14
    Replies: 1
    Last Post: 11-26-2012, 08:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Tech|Inferno

Tech|Inferno is a technology site dedicated to bringing you the latest news, reviews and guides for the electronics you love.

Our Promise

The T|I Promise: Very little oversight, freedom of speech, build a knowledgeable community and absolutely no corporate control.

T|I Social Media